Basic Introduction to RefWorks
1. Why RefWorks?

- It’s free and accessible anywhere

- It’s very user friendly and more intuitive than other programs

- However, EndNote has more power

2.  Getting started and adding references to your database
- Open an account with RefWorks
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- After providing your information and selecting a login name and password, you will be directed to this screen:
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- The best way to begin is to either look at the tutorial or begin creating your own database (also referred to as a library).  If you have this handout or are taking any RefWorks class, chances are you won’t need the tutorial.  If you click on any of the links next to the steps, you will be directed to help pages on the subject.

- Let’s begin to set up a library.  You can do this by importing a library you’ve created in another reference management software program, directly exporting references from a database such as CINAHL, importing a text file of references obtained from a database such as ISI, searching and downloading references remotely from RefWorks, or adding references manually.  To import a library you’ve created in another reference management software program, refer to RefWorks’ Help section (select Help from the Help menu).  Step-by-step instructions for importing your other library can be found under the Building Your Database heading under the subtopic Converting from Other Bibliographic Management Programs.
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To perform all of the other functions described above to add references to your library, refer to the detailed handout that can be found here www.shepscenter.unc.edu/library/inhouse.  The handout is titled Importing References Into RefWorks.

3.  Viewing your library in RefWorks
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- Search RefWorks: search your library for a specific reference or multiple references

- Switch to: different ways of viewing your references, including One line/Cite View (see section 5b to learn more about the functions of this view).
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- Sort by: different ways to sort your references

- Add to My List: add selected references to a temporary folder for printing, exporting, editing, or deleting.  NOTE: The references that you add to your list are only available during your current session and when you log out of RefWorks the list will be cleared.

- Put in Folder…: add selected references to a permanent folder that you have labeled (you can create a new folder by selecting Create New Folders from the Folders menu).

- Global Edit: globally edit a specific field in multiple references at the same time.
- Delete: delete the selected references.

- Print: generates a bibliography of selected references that you may print.

- View and Edit (on the far right of every reference): selecting View will allow you to view the complete reference, while selecting Edit will allow you to edit the reference fields.
- PubMed links: references that you have imported from PubMed will have additional links in which you can view the reference in PubMed, view related documents available in PubMed, and/or view more documents by the same author available in PubMed.
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4. Menu options in RefWorks
a. The Search menu
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- Advanced: takes you to an advanced search screen in which you have more options than provided by the Search Sheps box.  It will search the references in your library.

- Lookup by Author, Descriptor, or Periodical: allows you to lookup your references by author name, descriptor, or periodical name.

- Online Catalog or Database: allows you to look for references in many library and research center catalogs and PubMed.  You can import references directly into your library with this feature.  Please refer to the handout titled Importing References Into RefWorks located at www.shepscenter.unc.edu/library/inhouse for more information about using this feature.

b. The View menu
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- Folder: view your references by folder.  You can also view the last set of references you imported and the references that have not been placed in a folder.

- All References: view all of the references in your library.

- My List: view My List; a temporary folder holding the references you have placed in it for printing, exporting, editing, or deleting.  NOTE: The references that you add to your list are only available during your current session; when you log out of RefWorks the list will be cleared.

- Duplicates: view references in your folder that are either exact matches or close matches.  NOTE: RefWorks does not automatically delete duplicates.

- RefWorks Shared Area: an area of RefWorks where people share their libraries.  You can view other libraries and download references from these libraries.  It is also referred to as RefShare.
c. The Folders menu
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- Create New Folder: create and name a new folder to store references in.

- View: view a particular folder, the last imported references, or references you have not yet put in a folder.
- Organize Folders: view all of your folders and rename them, delete them, view their contents, or empty them of all references.  You can also create new folders, share folders, and view the references that have not been placed in a folder after selecting this option.

- Share Folders: choose to share individual folders or your entire database (often referred to as RefShare).  Sharing will allow other RefWorks users to view the references you decide to share.  If you decide to share a folder or multiple folders or your entire database by clicking on the Share Folder or Share Entire Database button, you will be taken to a Shared Folder Options page in which you can set various permissions.

d. Bibliography
- Once you have selected Bibliography you will be taken to another page:
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- From this page you can choose your output style (the citation style in which you would like your references to appear) and edit the style currently selected, create a new style, or preview the citation styles.  You may also choose a paper to format and create a bibliography for, or format a bibliography from a list of references.  The former option requires that the citations in the paper be written in a way that RefWorks can understand (see section 5, titled Write-N-Cite, of this document for more information).  The Write-N-Cite feature of RefWorks is easier to use and is recommended over manually inserting references (refer to section 5 of this document to find out more about using Write-N-Cite).  However, if you need to manually insert references for any reason, refer to section 5 of this document or RefWorks’ Help (select Help from the Help menu); locate the appropriate help section under the Output and Formatting heading where you should select the Formatting a Paper subtopic.
e. The Tools menu
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- Write-N-Cite: this will take you to a new window so you can download the Write-N-Cite feature.  This feature will be added as a tool in Microsoft Word and will make it easy to cite the references in your RefWorks library.  Please refer to section 5, titled Write-N-Cite, of this document for further instructions on using this feature.
- Export References: allows you to export your references to a text file.  By doing this, you will be able to attach it to an email or import it into another reference management software program, for example.

- Language: change the language of your RefWorks program.

- Update User Information: update the information you provided to RefWorks when you first signed up.

- Customize: customize your options and views.

f. The Help menu
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- Tutorial: this option will give you a basic tutorial of either RefWorks or RefShare (RefShare is described briefly in section 4b, under RefWorks Shared Area, and section 4c, under Share Folders, of this document).
- Help: this option will take you to general RefWorks help information.

- Write-N-Cite Help: this option will take you to Write-N-Cite help information.

- Quick Start Guide: this option will take you to a guide designed for people just starting out with RefWorks.

- Request: this option allows you to let RefWorks know which import filters, output styles, and Z39.50 sites (online catalogs) you would like that are not available to you.

- Contact Us: this option will open up your default email provider so you may send an email with comments or suggestions to info@refworks.com.
5. Write-N-Cite
- To download the Write-N-Cite (WNC) tool, choose Write-N-Cite from the Tools menu.  A new window will open where you will need to choose either the Windows or Mac download.
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a. Using the WNC tool in MS Word
- Once you have downloaded WNC, a WNC button will automatically be visible underneath your toolbar in Microsoft Word if you are using Windows.  However, if you are using a Mac or the WNC button is not visible, locate it in your Tools menu in Word.
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- If you are trying to use WNC from off-campus, you will first need to change one quick setting so that you may gain remote access.  Go to the Start menu and locate RefWorks in the All Programs list.  Roll your mouse over RefWorks and then select Write-N-Cite Proxy Configuration Utility from the menu that appears.  Copy and paste this URL into the box that will then appear: http://libproxy.lib.unc.edu/login?url=http://www.refworks.com/Refworks/?WNC=true.  Select OK in the box.  Now when you access WNC from Word you will be prompted to log-in with your ONYEN and password as well as your RefWorks log-in information.
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- After either clicking on the WNC button underneath your toolbar in Word or selecting WNC from the Tools menu, a small box will appear where you will be prompted to login to RefWorks.  After logging in, your library will appear in the box.  If you would like to keep this box on top of your Word document, select the box next to Always on Top located at the top left of the box.
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- Begin writing your paper and when you need to add a citation locate it in the box and select Cite.  The citation will appear in this format in your document: {{50 Curie,Charles 2006 }}.  Notice that when you select Cite or place your cursor in between any of the curly brackets anywhere in the paper an Edit Citation link will appear at the top of the box (this feature is only available in Windows).  If you click on this link, you may modify how your citations will appear in-text or in a footnote.  You may hide the entire citation, hide the author, hide the year, add text before an in-text citation, add text after an in-text citation, and add a specific page number.  However, if you are a Mac user you will not have this feature and will need to make edits manually.  Please refer to the subtopic titled Modifying an In-Text Citation or Footnote under the topic Output and Formatting located in RefWorks’ Help section (select Help from the Help menu).
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- Whenever you are ready (you do not have to be completely finished with your paper), you may format your paper and create a bibliography.  To do this, select Bibliography from the WNC box.  Once you have selected Bibliography, you will be directed to another page where you may select the output style.  Make sure the appropriate output style is selected and click the Create Bibliography button.  A new screen will appear letting you know if RefWorks was able to successfully generate the bibliography.  Your bibliography and paper with formatted citations will appear in a new document with the same title, but with the word Final in front of the title.  NOTE: You may still add citations to your paper.  Continue adding citations to the paper that does not have Final in the title.  Every time you generate a bibliography the document with Final in the title will be updated – a new bibliography will be generated and your unformatted in-text citations and/or footnotes will be formatted..
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- You will notice that a bibliography has been added to the end of your paper and your in-text citations and footnotes have been formatted.
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- Your citations will most likely need manual editing.  In the example directly above, the title has been printed twice in the citation.  I would need to delete the second title.  It is recommended you look over your citations and verify that they are as they need to be.  

- This is merely an overview of WNC.  For more information please consult the Help section of RefWorks (select Help from the Help menu) and review the subtopics under the Output and Formatting topic.
b. Using One Line/Cite View
- If you are using a word processor other than MS Word, you may need to use One Line/Cite View.  While logged in to your RefWorks library, change to One Line/Cite View from the Switch To dropdown menu located near the top of your RefWorks library.
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- Select the Cite link next to the reference you currently would like to cite.  A Citation Viewer box will appear containing the citation formatted like this {{50 Curie,Charles 2006 }}.  If you would like to cite a second reference in the same location, click on the Cite link next to the other reference you would like to cite (NOTE: Mac users will have to click the Cite link twice this time).
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- Now that you’ve selected all of the references you would like to cite in a particular in-text citation or footnote you can highlight the citations yourself or click the Select Citation button.  To insert the citation, either copy and paste it in the appropriate place in the document or drag and drop it into the document.  Before gathering the citation(s) for your next in-text citation or footnote, click the Clear button in the Citation Viewer box. 
- Once you are ready to create your bibliography and format your in-text citations and/or footnotes, save and name the document and click on the Bibliography button in the Citation Viewer box.  You will then be directed to another page where you will need to select the correct output style and browse for the document you just saved (be sure the circle next to the words Format Paper and Bibliography is selected).  Click on Create Bibliography to generate the bibliography and format your in-text citations and/or footnotes.  NOTE: You may also edit an output style or create an entirely new output style from this screen as well.  To edit a style, click on the Edit… button next to the Output Style dropdown menu.  To create a new style, click on the New button to the right of the Edit… button.
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- You will notice that a bibliography has been added to the end of your paper and your in-text citations and/or footnotes have been formatted.
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- Your citations will most likely need manual editing.  In the example directly above, the title has been printed twice in the citation.  I would need to delete the second title.  It is recommended you look over your citations and verify that they are as they need to be.  

- This is merely an overview of WNC.  For more information please consult the Help section of RefWorks (select Help from the Help menu) and review the subtopics under the Output and Formatting topic.

c. Inserting references manually
- If need be, you may also insert your references into a document manually.  To do this, you will need the Ref ID numbers provided by RefWorks.  These are located at the top left of an individual reference.  Enter the citations in by Ref ID with two curly brackets surrounding either side of the number.  For example, {{35}}, or for multiple citations divide the numbers with semicolons, {{21;47;51}}.

- Once you are ready to create your bibliography and format your in-text citations and/or footnotes, save and name the document and select Bibliography in the menu bar.  You will then be directed to another page where you will need to select the correct output style and browse for the document you just saved (be sure the circle next to the words Format Paper and Bibliography is selected).  Click on Create Bibliography to generate the bibliography.  NOTE: You may also edit an output style or create an entirely new output style from this screen as well.  To edit a style, click on the Edit… button next to the Output Style dropdown menu.  To create a new style, click on the New button to the right of the Edit… button.
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- You will notice that a bibliography has been added to the end of your paper and your in-text citations and/or footnotes have been formatted.
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- Your citations will most likely need manual editing.  In the example directly above, the title has been printed twice in the citation.  I would need to delete the second title.  It is recommended you look over your citations and verify that they are as they need to be.  

- This is merely an overview of WNC.  For more information please consult the Help section of RefWorks (select Help from the Help menu) and review the subtopics under the Output and Formatting topic.
1

